Print Friendly, PDF & Email

The Apache Software Foundation has released a security update to address a vulnerability in Apache Struts versions 2.3 to 2.3.34 and 2.5 to 2.5.16.

Therefore, BtCIRT recommends users and administrators to review Apache Security Bulletin S2-057 and apply the necessary update.

Patch and be protected.