Print Friendly, PDF & Email

Apple has released a security update to address multiple vulnerabilities in macOS Mojave 10.14. An attacker could exploit one of these vulnerabilities to take control of an affected system.

NTherefore, BtCIRT recommends users and administrators to review Apple’s security page for macOS Mojave 10.14 and apply the necessary update.

Patch and be protected.