Print Friendly, PDF & Email

Drupal has released security updates to address vulnerabilities in Drupal 7.x, 8.8.x, 8.9.x, and 9.0.x. An attacker could exploit some of these vulnerabilities to obtain sensitive information or leverage the way HTML is rendered.

Therefore,Bhutan Computer Incident  Response Team recommends users and administrators to review the following Drupal security updates and apply the necessary updates: