Print Friendly, PDF & Email

Drupal has released security updates addressing multiple vulnerabilities in Drupal 7.x and 8.x. A remote attacker could exploit some of these vulnerabilities to take control of an affected system.

Therefore, BtCIRT recommends users and administrators to review Drupal’s Security Advisory and apply the necessary updates

Patch and be protected.