Print Friendly, PDF & Email

A vulnerability named Meltdown and Spectre is known to affect modern computer processors, whether it is computers, routers,firewalls, servers or mobile devices and its  exploitation would allow an attacker to gain access to confidential information such a system password.

Systems Affected:

While Meltdown vulnerability affects operating systems running Intel CPUs only, the Spectre vulnerabilities affect operating systems running Intel, AMD and ARM CPUs.

Mitigation:

Please visit following sources for the list of vendors who resolved the vulnerabilities and apply necessary patches:

  1. https://www.us-cert.gov/ncas/alerts/TA18-004A
  2. https://www.thaicert.or.th/alerts/user/2018/al2018us001.html

Patch and be protected