Print Friendly, PDF & Email

OpenSSL version 1.0.2r has been released to address a vulnerability for users of versions 1.0.2–1.0.2q. An attacker could exploit this vulnerability to obtain sensitive information.

Therefore, BtCIRT recommends users and administrators to review the OpenSSL Security Advisory and apply the necessary update.