Print Friendly, PDF & Email

OpenSSL version 1.1.1g has been released to address a vulnerability affecting versions 1.1.1d–1.1.1f. An attacker could exploit this vulnerability to cause a denial-of-service condition.

Therefore, Bhutan Computer Incident Response Team recommends users and administrators to review  OpenSSL Security Advisory and apply the necessary update.