Print Friendly, PDF & Email

Cisco has released security update to address a vulnerability in earlier version of  Adaptive Security Appliance(ASA) software. If left unpatched, attackers could exploit them and gain complete control of the system.

Therefore, BtCIRT recommends  users and administrators to review Cisco Security Advisory  for more details and apply the necessary updates.

Patch and be Protected.