Print Friendly

Joomla has released CMS version 3.7.4  to address multiple  vulnerabilities in earlier version. If left unpatched, attackers could exploit them and gain complete control of the system.

Therefore, BtCIRT  recommends  users and administrators to review the Joomla Security Update for more details and necessary action. You are also recommended to review BtCIRTs Advisory of CMS.