Print Friendly

ISC has released security updates to  address vulnerabilities in earlier version of BIND.

Users and administrators are recommended to visit   ISC Knowledge base Article   and apply the necessary updates.

Patch and be protected