Print Friendly, PDF & Email

WordPress 5.4 and prior versions are affected by multiple vulnerabilities. An attacker could exploit some of these vulnerabilities to take control of an affected website.

Therefore, Bhutan Computer Incident Response Team recommends users and administrators to review  the WordPress Security Release and upgrade to WordPress 5.4.1.