Patch and be protected

Did you apply the SMB patch or are you still waiting for some Malware to destroy your systems. You might have heard that the WannaCry ransomware is under control and there is nothing to worry but unless you patch the systems, there is always going to be another malware that will exploit it. BtCIRT once more reminds all users :  not to click on links or attachments  in emails  unless you are expecting them and have verified their authenticity; Install software patches or updates on all personal and work devices; enable auto updates   Backup your data periodically and secure them. Ensure […]

Security Updates from Joomla

Joomla! 3.7.1  has been released to address a critical security issues in its earlier versions. BtCIRT recommends Users and administrators  to apply patch before the vulnerabilities are exploited and attackers take control of your site.  

Security Updates from Cisco

Cisco has released security updates to address  vulnerabilities in its various products.  Attacker can exploit the vulnerabilities and take control of unpatched systems. BtCIRT recommends  users and administrators to review the Cisco Security Advisory and apply the necessary updates.

Security Updates for wordpress

WordPress  version 4.7.5 has be released to address multiple vulnerabilities in earlier versions. Users and administrators are recommended to upgrade wordpress version before the vulnerabilities are exploited and attackers take control of your site. For more details and necessary action please visit: WordPress 4.7.5 .

Security Updates from Apple

Apple has released security updates to address  vulnerabilities in its various products (macOS Sierra,  iOS, watchOS, tvOS, iCloud for Windows, Safari, iTunes for Windows). Users and administrators are recommended to visit above links or  : https://support.apple.com/en-us/HT201222 for more details and patch the systems before it gets in the hands of attackers. Patch and be safe.